Neo-Geo Fans  
Précédent   Neo-Geo Fans > LE FORUM > .: AIDE
S'inscrire FAQ Membres Calendrier Recherche Messages du jour Marquer les forums comme lus

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 10/02/2019, 17h45   #1
Tarma
heavy machine gun!
 
Avatar de Tarma
 
Date d'inscription: septembre 2003
Localisation: sud-ouest
Messages: 28 859
Saturn son stéréo

J'ai remarqué quelque chose, c'est que branchée sur une sortie stéréo, ma Saturn déconne. Je m'explique : les bruitages qui sortent de l'enceinte droite sont assourdis (c'est flagrant dans un jeu de combat quand le perso est à droite). À gauche, c'est nickel. Si je mets le jeu en mono dans les options, là c'est nickel.
J'ai bien nettoyé le cordon Péritel, nettoyé toute mon installation à l'alcool ménager, le souci persiste. J'ai d'autres consoles branchées à la même installation (Neo·Geo, Neo·Geo CDZ, Dreamcast, Mega Drive, PlayStation 3, etc.) et toutes ont un son stéréo irréprochable.

Le souci semble venir de la console, mais là, je suis largué.
Tarma est déconnecté   Réponse avec citation
Vieux 10/02/2019, 18h53   #2
Ryuga
Shinobi des ténèbres
 
Avatar de Ryuga
 
Date d'inscription: décembre 2003
Messages: 8 885
Ce que tu décris me semble étrange... Amplificateur audio de la Saturn défectueux ? Quand tu y mets un CD audio, c'est pareil?
Ryuga est déconnecté   Réponse avec citation
Vieux 10/02/2019, 19h05   #3
Tarma
heavy machine gun!
 
Avatar de Tarma
 
Date d'inscription: septembre 2003
Localisation: sud-ouest
Messages: 28 859
Non, de même que les musiques du jeu. Le son est nickel et on entend bien les effets stéréo. C'est uniquement pour les bruitages.
Tarma est déconnecté   Réponse avec citation
Vieux 10/02/2019, 20h49   #4
Benharper
 
Avatar de Benharper
 
Date d'inscription: février 2012
Messages: 1 963
C'est pas fait pareil et ca va pas t'aider, mais ca me faisait la même chose sur une PCB jamma, on m'a dit que c'était un chip qui devait merder, j'ai jamais su lequel...
Benharper est déconnecté   Réponse avec citation
Vieux 11/02/2019, 20h46   #5
Tarma
heavy machine gun!
 
Avatar de Tarma
 
Date d'inscription: septembre 2003
Localisation: sud-ouest
Messages: 28 859
Possible que ce soit une puce, vu que les musiques sont sur les pistes CD 99% du temps et que pour ces dernières, la stéréo fonctionne parfaitement.

Il faudrait que je teste avec un jeu dont les musiques ne sont pas lues par le lecteur CD, mais générées en direct par la console, façon Mega Drive.
Tarma est déconnecté   Réponse avec citation
Vieux 11/02/2019, 21h36   #6
VolKoF
Chairman homme de dossier
 
Avatar de VolKoF
 
Date d'inscription: février 2016
Localisation: dans les limbes
Messages: 2 772
Citation:
Posté par Tarma Voir le message
Il faudrait que je teste avec un jeu dont les musiques ne sont pas lues par le lecteur CD, mais générées en direct par la console, façon Mega Drive.
On peut lire un peu n'importe quoi à ce sujet.
Il y a Shinobi X qui synthétise à partir de la puce sonore ; on le sait parce que cette caractéristique technique n'est pas prise en charge par les émulateurs.
VolKoF est déconnecté   Réponse avec citation
Réponse


Outils de la discussion
Modes d'affichage

Règles de messages
Vous pouvez ouvrir de nouvelles discussions : nonoui
Vous pouvez envoyer des réponses : nonoui
Vous pouvez insérer des pièces jointes : nonoui
Vous pouvez modifier vos messages : nonoui

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : oui
Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 16h59.


Édité par : vBulletin® version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #12 par l'association vBulletin francophone
Neo-Geo Fans !